After clicking on field "Username" I see a list of users and the "Password" is automatically filled


To clear the cache in Google Chrome:


  1. Open Google Chrome browser,
  2. In the right upper corner click on the icon "", then "Tools" -> "Clear browsing data" -> Privacy, (you can replace this step by ptessing all at once "Ctrl" + "Shift" + "Delete" on your keyboard),

  1. In a drop-down menu "Obliterate the ffollowing items from" choose a period,
  2. Check "Passwords", "Autofill form data",
  3. Then press "Clear browsing data":


To clear the cache in Mozilla Firefox:


  1. Open Mozilla Firefox browser,
  2. In the browser's right upper corner click on the icon "Open menu" and choose "Tools" -> "Options",

  1. In a new window open section "Security",
  2. Click on the "Saved Passwords",

  1. From the list choose "" and press "Remove",

  1. Press button "Close".


Internet Explorer


  1. Open browser and go to "Tools" and then "Internet Options":

  1. Then "Content"  and further - "Settings":

  1. Untick "Forms" and "User names and passwords on forms" and press "Оk":

If these actions doesn't solve the problem, it is obligate to clear the cache of the browser!


In older versions of Internet explorer go -> Tools -> Internet Options -> Content -> AutoComplete -> Clear Forms



If you were unable to find answer for your question, please write to